You are not connected. Please login or register

Phason Support Forum » Frequently asked questions (FAQs) » Omni Select & Dairy Select » SELECT ALERT: Alarm not sent for any red (alarm) Communication Center message

SELECT ALERT: Alarm not sent for any red (alarm) Communication Center message

View previous topic View next topic Go down  Message [Page 1 of 1]

Possible causes


  1. Contacts not enabled or active during the time of the alarm
  2. Incorrect e-mail address or phone number
  3. E-mail configuration incorrect
  4. Incorrect port selected for GSM modem

Solutions

  1. Use View Combined Schedules in Alert to make sure at least one contact is available at all times.
  2. Make sure the e-mail address is correct for all enabled and active contacts.
  3. Make sure the e-mail client is configured correctly. Consult your IT administrator for the correct information.
  4. Go to Configure GSM modem in Alert and choose the correct COM port. A message is displayed saying the modem test passed when you select the correct COM port.

View user profile http://www.phason.ca

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum