You are not connected. Please login or register

Phason Support Forum » Frequently asked questions (FAQs) » Omni Select & Dairy Select » SELECT ALERT: No communication alarm message sent

SELECT ALERT: No communication alarm message sent

View previous topic View next topic Go down  Message [Page 1 of 1]

Possible Cause
The Enable communication alarms option is not selected.

Solution

Select the Enable communication alarms option in the device’s settings window.

View user profile http://www.phason.ca

View previous topic View next topic Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum